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Cognero	Overview
Cognero is a full-featured, online assessment system that allows publishers to provide content and 
enables instructors to create and assign tests, deliver them through a secure online test center, and 
perform detailed reporting. This training is designed to get you up and running with the components of 
Cognero’s test generator. 

System Requirements

Cognero is a completely web-based application which requires the following:

• a high-speed internet connection
• a modern web browser (see below)

Cognero Basic Terminology
• In Cognero, all content related to a particular textbook is referred to as a product. 

• A product is comprised of multiple question sets and/or tests. 

• Each question set or test is comprised of multiple questions.

• Multiple questions can be linked to a single table, chart, picture, or passage. This shared item is 
known as a preface.

Windows

• Google Chrome 21+
• Mozilla Firefox 17+
• Microsoft Internet Explorer 9+

Macintosh

• Apple Safari 5.1+
• Google Chrome 21+
• Mozilla Firefox 17+
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The Cognero test generator window is organized into three parts:

• Question Sets Pane: The Question Sets pane displays your question sets in a folder structure. 
Question sets are typically organized by textbook chapters or units. 

• Tests Pane: The Tests pane displays your tests in a folder structure. 

• Editor Pane: Drag a question set or test to the editor pane on the right to make changes to it. You 
can edit existing questions, add or delete questions, change formatting, and print from the editor 
pane.

Question Sets Versus Tests
Cognero content may be stored as question sets or tests. Question sets and tests are similarly organized 
and may be edited interchangeably. Publishers provide content as question sets, which are often 
organized by textbook chapter or topic area. You can use the questions in these question sets to build 
tests for your students. You can also create your own question sets and questions.There is no limit to the 
number of questions that may be stored in a question set or used in a test.

Editing a Question Set
You can browse and edit a question set. You can open an existing question set for editing in the following 
ways.

• Right-click a question set and choose the Open Question Set option from the menu that appears.
• Click a question set and then choose Open Question Set from the Options menu.
• Drag the question set you wish to open from the Question Sets pane to the editor pane.

Caution: If you have a question set or test open in the editor pane and drag-and-drop 
another set or test to that pane, you will be asked if you want to open the set or test 
for editing or if you want to include the questions in the open item. If you include the 
questions in an open set or test, you cannot undo that action.
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Navigation and View Settings
When viewing a question set or test, you can choose how many questions to view per page in your 
browser. Viewing fewer questions per page helps each page load more quickly in your browser and 
requires you to scroll less. The view settings do not have any impact on pagination for printed tests.

To change the view settings:

1. Use the View drop-down list to select how many questions to display on your browser page.

2. Use the Go to drop-down list to navigate to a particular range of question numbers.

• You can change the default view settings in your profile.

Editing a Question
Use the following steps to edit an existing question.

1. Select the question set or test and select Open from the Options menu.

2. Click the question you want to edit.

3. Click the pencil icon that appears to the left of the question, and choose the Edit option. You can 
also double-click a question to open it.
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4. Edit the question, answer, and question information as desired. When you are finished, click the 
OK button.

Saving Tests or Question Sets
Because tests and question sets are automatically saved in real time, you don’t need a save button. When 
you click OK while editing a question, the question is saved to the database. If a sudden network outage 
or power outage occurs, simply log in to Cognero again and the test or question set will be just as you left 
it.

Question Types
Cognero offers the following question types:

• True/False: Question with an answer of either true or false. 
• Modified True/False: Question with an answer of either true or false. If the answer is false, 

students must also provide a word or phrase to make the statement true.
• Yes/No: Question with an answer of either yes or no.
• Multiple Choice: Students choose one correct answer from the choices provided.
• Multiple Response: Students choose one or more correct answers from the choices provided.
• Numeric Response: Question with a numeric answer.
• Completion: Question with a one-word or short phrase answer.
• Multi-blank: A completion question with multiple blanks.
• Matching: Students match questions to appropriate answer choices.
• Objective Short Answer: Question with a text answer that can be automatically graded.
• Subjective Short Answer: Question with a text answer that cannot be automatically graded.
• Multi-Mode: Question that can toggle between multiple choice, objective short answer, and 

subjective short answer. Toggling questions enables you to quickly and easily change the difficulty 
level of a test.

• Ordering: Students must put answer choices in the correct series.
• Opinion Scale/Likert: Students rate their agreement with a statement.
• Interactive (HTML5): Question that allows for rich internet content in HTML5. 
• Essay: Question with an answer in paragraph form. Rubrics can be associated with essay 

questions
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Online Help
In addition to this guide, Cognero provides context sensitive help is available throughout the system. 
When you click the Help button, you will receive help specific to the task you’re performing. Think of the 
help as your online user guide.
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Unit	1:	Creating	Tests	
In general, tests are sub-sets of questions from one or more question sets and are given to students. Once 
you create a test, it can be assigned to students online , or it can be printed and distributed. This unit 
deals with creating tests and printing them. Administering online tests is covered in the Classes and 
Assignments training.

After completing this unit, you will be able to:

• Create and open tests
• Select questions multiple questions and add them to a new or existing test
• Add questions to a test based on the question type
• Add questions to a test based on question information
• Print a test

Cognero makes it easy for you to create a new test. When creating a test using the test wizard, you can 
select questions in the following ways:

• Choose random questions by type from existing questions sets or tests.
• Choose questions from existing questions sets or tests based on meta-information such as 

learning objectives, difficult level, standards, etc.
• Create a blank test and select individual questions to create the test.

We’ll look at each of these options in turn.

Module 1: Selecting Multiple Questions
You can select multiple questions in the editor pane and the Question Sets and Tests panes. After 
selecting multiple questions you can:

• Create a new set or test from the selected questions (instructors only)
• Add the selected questions to an existing set or test

You can select multiple question is the editor pane and the Question Sets and Tests panes.

Working with Multiple Questions in the Editor Pane 
One way to work with multiple questions is to open a question set or test in the editor pane.

Adding Multiple Questions to a New Test or Set (Instructors Only)

Instructors can add multiple questions from a set or test open in the editor pane. 

1. Open a test or question set by dragging it to the editor pane.

2. Select All questions from the View drop-down list  

Note: Regardless of how you initially create the test, you can always add other questions 
later, whether they match the original criteria or not.

Note: If you don't select All questions, you will only be able to select questions from the 
current page.
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3. Click  or choose Enable Multi-Select from the Set or Test menu. Check boxes appear next to 
the questions.

4. Select the check boxes next to the questions you want to use.

5. Choose Create New Set or Test From Selection from the Set or Test menu. The Create New Set or 
Test From Selection dialog opens.   

6. Enter a Title for the new set or test.

7. Click to select a location for the set or test. 

• To create a new set from the selection, select a folder from the All Question Sets tree.

• To create a new test from the selection, select a folder from the All Tests tree.

8. Click the OK. The target set or test opens so you can edit it.

9. Enter a Title for the new set or test.Click to select a location for the set or test. 

10. Click the OK. 

Adding Multiple Questions to an Existing Test or Set

You can add multiple questions from a set or test that is open in the editor pane to another existing set or 
test. 

1. Open a test or question set by dragging it to the editor pane.

Caution: All other functions are disabled when you are in multi-select mode.

Caution: Where you save the new item determines whether it is a question set or test.
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2. Select All questions from the View drop-down list  

3. Click  or choose Enable Multi-Select from the Set or Test menu. Check boxes appear next to 
the questions.

4. Select the check boxes next to the questions you want to use.

5. Click  or choose Add to Existing Set or Test from the Set or Test menu. The Add to Existing Set 
or Test dialog opens.   

6. Click to select a set or test from the tree.

7. Click the OK. The target set or test opens so you can edit it.

Selecting Multiple Questions in the Question Sets or Tests Pane
In addition to selecting multiple questions in the editor pane, you can also select multiple questions in the 
Question Sets and Tests panes.

To select multiple questions in the Question Sets or Tests panes:

1. In the Question Sets or Tests pane, choose a set or test from which you want to select questions.

2. Right-click the set or test and choose Enable Multi-select for This Set/Test or choose Enable 
Multi-select for This Set/Test from the Options menu. Check boxes appear next to the questions.

Note: If you don't select All questions, you will only be able to select questions from the 
current page.

Caution: All other functions are disabled when you are in multi-select mode.

Note: When selecting multiple items in the question sets or tests trees, you can only 
select multiple questions from a single set or test.
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3. Select the check boxes next to the questions you want to use.

4. Right-click the set or test again. 

5. Choose one of the multi-selection options from the shortcut menu to perform an action on the 
selected questions.

Module 2: Selecting Questions by Type
We’ll begin by looking at how to build a test by selecting specific types of questions. For example, you 
might want to build a chapter test that contains 20 multiple choice questions and two essays.

To build a test based on one or more question types:

1. Click the Create a new test link in the editor pane or select New Test from the Options drop-down 
menu in the Tests pane.

Note: When using multi-select in the Question Sets and Tests trees, you can only select 
multiple questions from a single set or test.
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2. Enter a Test Title.

3. Click to select a location for the test from the Folder location list. You can choose an existing 
folder or create a new one by clicking the New Folder button.

4. Choose the Build a test with questions selected by question type option from the Build Options 
group and click the Next button.

5. Click the check boxes next to the question sets/tests from which you would like questions to be 
selected, and then click Next. Depending on how many question sets/tests you choose, it may 
take a while to populate the list.

6. If necessary, select one or more question languages and click the Next button.
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7. Select the number of questions to include on the test based on the question type and click the 
Next button. 

8. Review the information on the summary screen. Click the Finish button to build your test and 
open it in the editor pane, or click the Back button to change your selections.

Note: The wizard allows for a maximum of 300 questions on a test.
Creating Tests ©2018 Madeira Station, LLC 11



Module 3: Selecting Questions by Question Information
In addition to selecting questions by type, you can also build your test based on meta-information. This is 
helpful if you want to create a test for a specific topic or for a set of learning objectives or standards. Refer 
to the chart below for the meta-information you can use to select questions for a test.

Sort Tests Reports

Points x   

Rubric   x

Rationale   x

Difficulty x x  

Reference x x x

Learning Objectives x x x

Accreditation Standards  x x

National standards  x x

State standards  x x

Local standards  x x

Corporate standards  x x

Topic x x  

Search Keywords x x  

Notes    

Other    
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To create a new test based on meta-information:

1. Click the Create a new test link in the editor pane or select New Test from the Options drop-down 
menu in the Tests pane.

2. Enter a Test Title.

3. Click to select a location for the test from the Folder location list. You can choose an existing 
folder or create a new one by clicking the New Folder button.

4. Choose the Build a test with questions selected by specific question information option from 
the Build Options group and click Next.

5. Click the check boxes next to the question sets/tests from which you would like questions to be 
selected and then click the Next button. Depending on how many question sets/tests you choose, 
it may take a while to populate the list.

6. If necessary, select one or more question languages and click Next.

7. Select the meta-information you want to use from the Question info list.

8. Optionally, select a Question type.

9. Click Edit to select the number of questions for each meta-information option and click the Next 
button. 

10. Review the information on the summary screen. Click the Finish button to build your test and 
open it in the editor pane, or click the Back button to change your selections.
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Module 4: Building an Empty Test
To build an empty test simply select Build an empty test in the New Test Wizard and click Finish. The new 
test is added to the Tests pane and opens in the editor pane, allowing you to drag and drop questions 
from other question sets or tests into the open test.

Module 5: Adding Questions to an Existing Test
With Cognero’s drag-and-drop interface, there are many ways to add questions to a test. 

Dragging Questions from the Question Sets Pane

If you have a test open in the editor pane, you can drag questions from the Question Sets pane or the 
Tests pane into the open test. This method allows you to view your test as you build it.

To add test questions from the Question Sets panes:

1. Open your test in the editor pane.

2. Drag a question from the Question Sets pane to the editor pane to add it to the test. Alternately, 
you can right-click a question in the Question Sets pane and choose the Add to Current menu 
option.

Note: Hold down the Control key while dragging to prevent the editor pane from scrolling 
while you drag and drop.
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Dragging Questions from the Editor Pane

You can also drag questions from the question set you are viewing in the editor pane. This method allows 
you to see the full text of your questions before adding them to your test.

To add test questions from the editor pane:

1. Open a question set in the editor pane.

2. Drag a question from the editor pane to a test in the Tests pane to add it to the test.

Note: Hold down the Control key while dragging to prevent the right pane from scrolling 
while you drag and drop.
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Searching for Questions

To help you find the right questions to add, you can filter questions in the question sets or tests pane. You 
may wish to add questions to your test based on question meta-information, such as state standards or 
keywords. With Cognero’s powerful search tools, you can filter questions based on meta-data to find the 
exact questions you need.

To add test questions using filters:

1. Open your test in the editor pane.

2. Click the button  in the Question Sets or Tests pane.

3. Enter your search text in the Find what field.

4. (Optional) Select the Search only question titles, objectives, and standards check box to limit the 
search fields.

5. (Optional) Refine your search further by creating a filter. For example, suppose you only want 
multiple choice questions with the state standard QCC 5. Click the Advanced tab. Choose 
Regional std ID as the filter criteria, choose is as the operation, and enter QCC 5 as the filter 
value.
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6. Click OK. Now only questions that match your search criteria are displayed in the question sets or 
tests pane.

7. Drag questions from the left panes to the editor pane to add them to the test.

8. To turn filters off and display all questions, simply click the  button again.

Module 6: Searching for Questions
To help you find the right questions to add, you can filter questions in the Question Sets or Tests pane. 
You may wish to add questions to a set or test based on question information, such as learning objective, 
topic, state standards, or keywords. With Cognero’s powerful search tools, you can filter questions based 
on question data to find the exact questions you need.

To add test questions using filters:

1. Open your test in the editor pane.

2. Click the button  in the Question Sets or Tests pane.

3. Enter your search text in the Find what field.

Note: If the question set or test is not already expanded, click the + next to the set or test 
to expand it and view the questions.
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4. (Optional) Select the Search only question titles, objectives, and standards check box to limit the 
search fields.

5. (Optional) Refine your search further by creating a filter. For example, suppose you only want 
multiple choice questions with the state standard QCC 5. Click the Advanced tab. Choose 
Regional std ID as the filter criteria, choose is as the operation, and enter QCC 5 as the filter 
value.

6. Click OK. Now only questions that match your search criteria are displayed in the question sets or 
tests pane.

Note: If the question set or test is not already expanded, click the + next to the set or test 
to expand it and view the questions.
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7. Drag questions within the panes, between the panes or to an item open in the editor pane.

8. To turn filters off and display all questions, simply click the  button again.

Module 7: Previewing Questions
There are several ways to preview questions:

• Preview question text
• Preview question information
• Preview the question as it will appear in an online test

Quick Preview

You can now easily preview a question by hovering over the question title in either the Question Sets or 
Tests panes. 

To preview the details of a question:

1. Click + to expand the question set or test.

2. Use your mouse to point to the question you want to preview. The question displays in a pop-up 
window.

Note: You can also right-click a filtered set or test and select Add to Current to add filtered 
list of questions to the set or test currently open in the editor pane.
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Detailed Preview

You can also access a detailed preview that includes question metadata as well as the preface associated 
with the question, if applicable.

1. Click + to expand the question set or test.

2. Click to select the question you want to preview.

3. Right-click the question and choose Preview Question, or choose Preview Question from the 
Options drop-down menu. The Question Preview dialog opens.
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4. Click the Info tab to view the question information. 

5. If the question is associated with a preface, click the Preface tab to view it.
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6. Click OK when you are finished previewing the question.

Module 8: Organizing Questions in a Test
Once you have questions in your test, Cognero provides several different ways to arrange them, including:

• Dragging and dropping questions
• Scrambling Questions
• Organizing questions by question type

Note: You can use the same question in multiple sets and tests. In the individual contain-
ers (sets/tests), you can scramble the choices and even reduce the number of choices dis-
played. 

• If the choices in a question have been scrambled in a question set or test, the 
preview will show the unscrambled version of the question.

• If the number of choices for a question was reduced in a question set or test using 
the Adjust Choices / Columns option, all the choices will be displayed in the 
preview.
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• Sorting questions by meta-information

Scrambling Questions

The Scramble option enables you to quickly create a new version of your test or question set by 
scrambling the question order and the answer choice order for multiple-choice, multi-mode, and 
multiple-response questions.

To scramble a test or question set:

1. Open the test or question set you want to scramble.

2. Click the button  or choose Scramble from the Test or Set menu.

Notes:

• If the Organize by Question Type option is enabled, the question order will be scrambled within 
each question type group. If this option is not enabled, the question order will be randomized 
with no regard to question type.

• Answer choices for multiple-choice, multi-mode, and multiple-response questions will be 
scrambled according to the scramble capable setting for each individual question.

• Alternately, you may choose from a variety of scramble options when you print your test.

• To undo scrambling for a set or test, use the Reset Question Set or Reset Test option. To undo 
answer choice scrambling for an individual question, use the Reset Question option.

Organizing Questions by Type

When the Organize by Question Type option is enabled, questions are displayed in groups based on 
question type such as true/false and multiple choice. If this option is disabled, questions may be mixed (a 
true/false question followed by a multiple-choice question followed by another true/false question).

To toggle the Organize by Question Type setting:

1. Open a test or question set by dragging it to the editor pane.

2. Click the button or select Organize by Question Type from the Test or Set menu.

Caution: When switching between different organization methods, the questions will 
always return to the order that they were added to the test. 

For example, suppose that you create a five-question test. You re-arrange the 
questions so that question 2 is now question 1. Next, you decide to organize the 
questions by question type. Later, you change your mind and turn off Organize by 
Question type. The questions will return to the original order and the question that 
you moved will again be question 2.
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Notes:

• When questions are organized by type, dragging and dropping to reorder questions is limited to 
within each question type group.

• When questions are organized by type, the scramble option will scramble the question order 
within each question type group.

• When questions are organized by type, a single preface will appear more than once on the test or 
question set if questions of different types are attached to that preface.

Sorting Questions

Use the Sort function to sort your questions based on meta-information such as difficulty level or topic.

To sort questions:

1. Open a test or question set by dragging it to the editor pane.

2. Choose the Sort option from the Test or Set menu.

3. Use the Sort by drop-down menu to select the meta-information field upon which you want to 
sort. For example, you may want to sort your test by Difficulty, putting the easiest questions at 
the beginning of the test and the most difficult questions at the end.

4. A list of values for the selected meta-information field appears. Drag and drop the values in the 
order you want your test questions to appear. For example, you could drag the Easy difficulty to 
the top, Medium to the middle, and Hard to the bottom to sort your test questions by difficulty 
from easiest to most difficult.

5. Click the OK button. Your test questions will now appear in your chosen order based on the meta-
information.

Notes:

• The Sort function is not available if the Organize by Question Type option is enabled.
• The Sort function is not available if your questions do not contain any meta-information.
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Module 9: Using Multi-mode and Algorithmic Questions

Multi-mode Questions

A multi-mode question is a question that can be displayed on a test either as a multiple-choice question, 
an objective short answer question, or a subjective short answer question. Multi-mode questions can 
easily be toggled between their three modes, allowing you to increase or decrease the difficulty level of a 
test with a single click of the mouse.

To toggle multi-mode questions between their three modes on a test:

1. To toggle a single multi-mode question, highlight the question you wish to toggle and choose 
Toggle Multi-Mode from the Question menu.

2. To toggle all multi-mode questions on a test, click the Toggle All Multi-Mode Questions button or 
choose Toggle All Multi-Mode Questions from the Question menu.

Notes:

• In question sets, multi-mode questions appear in their own section if Organize by Question Type 
is enabled and as multiple-choice questions if it is not enabled.

• Multi-mode questions cannot be toggled in a question set.

• In tests, multi-mode questions appear in the multiple-choice, objective short answer, or 
subjective short answer section is Organize by Question Type is enabled.

• To determine which questions are multi-mode, choose the Display Question Information option 
and choose to display question types.

Algorithmic Questions

Using Cognero's algorithmic functions, you can create questions with variables that can be recalculated to 
form new questions. Algorithmic functionality enables you to easily print multiple versions of a test or 
worksheets to reinforce a particular concept.

You may recalculate algorithms for an individual question or for an entire test/question set.

To recalculate algorithms:

• To recalculate algorithms for the question currently being edited, choose Recalculate Variables 
from the Tools menu.

• To recalculate algorithms for an individual question in a test or question set, click to highlight the 
question and then choose Recalculate Algorithms from the Question menu.

• To recalculate algorithms for an entire test or question set, choose Recalculate All Algorithms 
from the Test or Set menu.

Note: To determine which questions in a set or test are algorithmic, choose the Display 
Question Information option and choose to display variable status.
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• You may also choose to recalculate algorithms when printing multiple versions of a test.

Module 10: Creating an Online Test
You can create an online test by making an assignment from an existing test in the Classes and Assignment 
section of Cognero. You can preview a test in the Test Generator and interact with it as a student would 
online.

To preview a test:

1. Open a test by dragging it from the Tests pane to the editor pane.

2. Choose Preview Online Test from the Test menu. In test, you can answer questions and navigate 
through the test as if you were a student.

3. Close the preview tab when you are finished.

Module 11: Printing a Test
Cognero enables you to create professional-quality printed tests with your web browser. You can easily 
print multiple versions of your test to reduce the likelihood of cheating.

To print a single version of a test:

1. Open your test in the editor pane.

2. Choose Print to PDF - Single Version from the File menu.

3. Select the Print answer key option if you want to include an answer key at the end of your test.

4. Select the Include answer lines option to include lines for students to answer questions directly 
on the printed test. 

5. Select the Add __ inches of extra space between questions to add additional space after each 
question on the test. This space is in addition to the answer lines and may be useful to give 
students room to show their work. You may add up to 3 inches of extra space after each question. 

Note: To determine which questions in a set or test are algorithmic, choose the Display 
Question Information option and choose to display variable status.
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6. Select the Add space for open-response questions only to allow for extra space for open 
response question types such as short answer and essay, but not for choice-based question types 
such as multiple choice and true false.

7. Click the OK button. A PDF version of your test is created. Click the Open or Save option in your 
browser to open or save your test.

To print multiple versions of a test:

1. Open your test in the editor pane.

2. Choose Print to PDF - Multiple Versions from the File menu.

3. Select the Print answer key option if you want to include an answer key at the end of your test.

4. Select the Include answer lines option to include lines for students to answer questions directly 
on the printed test. 

5. Select the Add __ inches of extra space between questions to add additional space after each 
question on the test. This space is in addition to the answer lines and may be useful to give 
students room to show their work. You may add up to 3 inches of extra space after each question. 

6. Select the Add space for open-response questions only to allow for extra space for open 
response question types such as short answer and essay, but not for choice-based question types 
such as multiple choice and true false.

7. Select the Scramble question sections option to scramble the order of the question type sections 
(e.g., true/false, multiple choice, etc.) for each version of the test. This option is only available if 
the Organize option is enabled and there is more than one type of question on the test.

8. Select the Scramble questions option to scramble the question order. If the Organize by Question 
Type option is enabled, questions will be scrambled within their question type groups.

9. Select the Scramble answer choices option to scramble the answer choices for these multiple 
choice and multiple-response questions. Answer choices will be scrambled based on each 
individual multiple choice and multiple-response question's Scramble capable setting. This 
option is only available if the test contains multiple choice, multi-mode, and/or multiple-response 
questions.
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10. Select the Recalculate algorithm variables option to recalculate variables for all algorithmic 
questions in the test. This option is only available if the test contains algorithmic questions.

11. Click the Print New Version button. A PDF version of your test is created. Click the Open or Save 
option in your browser to open or save your test.

12. Repeat step 11 to create as many versions as desired. The version number is automatically 
incremented and included on each test and answer key. When you are finished, click the Done 
button.

 Notes:

• You do not need to wait for one version of a test to print before printing another.
• When you choose to print a test, Cognero creates a PDF version of your test that you may print to 

your printer. If this test does not appear, check to see if you have a pop-up blocker enabled on 
your browser.

• When you choose to print a question set, none of the print options listed above are available. 
Cognero will simply create a PDF version of the question set as you see it on the screen.

• Choose the Page Setup option from the File menu to set paper size, page orientation, margins, 
and other print options.

To format the PDF before printing:

1. Click File>Page Setup.

2. Click the Display Options tab.

3. Clear the check boxes for the items that you want to display in the PDF.

4. Click OK.
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Module 12: Exporting Questions Sets or Tests for Use in an LMS
You can export content from Cognero as an Angel 7.1+, Blackboard 7.1+, Respondus 3.5+, or QTI ZIP file 
that may then be imported as a pool into a learning management system (LMS).

To export a question set or test as an LMS ZIP file:

1. Open a question set or test by dragging it to the editor pane.

2. Choose Export from the File menu.

3. Click the format for the export (Cognero, Angel, Blackboard, Respondus, or QTI).

4. The ZIP file is saved to your local hard drive. You may now import this ZIP file into the LMS.
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Unit	2:	Formatting	and	Managing	Questions	and	Tests
Cognero allows you to create and print tests from publisher-provided content with a few simple steps. In 
most cases, the information in “Creating Tests”  will be all you need to produce professional looking tests. 
However, if you want to rearrange the questions or fine tune the formatting of your test, this unit will 
enable you to do that. 

Cognero offers a wide variety of ways to format and manage questions, allowing you to quickly make 
global changes to a large amount of existing content.

After completing this unit, you will be able to:

• Format the text of a question in the word processor
• Adjust the arrangement of an image in a question
• Change the formatting of questions by replacing fonts and changing styles
• Understand the difference between copying and duplicating questions
• Reorder questions
• Replace words and phrases in a question
• Assign points to questions
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Module 1: Formatting the Text of a Question 
The word processor provides all the capabilities of any commercial word processor, including font and 
paragraph formatting, hyperlinks, images, tables, variables, and equations. You can format the question, 
answer, feedback, and question information using rich text.

Formatting Text with a Double Underline

You can add a double underline to text in a paragraph.

To apply double underline formatting:

1. In the word processor, select the text you want to format.

2. Select Apply Double Underline from the Format menu.

To remove double underline formatting:

1. In the word processor, select the double underlined text.

2. Select Apply Double Underline from the Format menu.

Note: If you are selecting a single word, drag your cursor across the word rather than dou-
ble-clicking it. If you double-click a word and apply a double underline, the formatting will 
be applied to the space after the word as well.

Note: If you select Apply Double Underline and then begin typing, the text will not be for-
matted with a double underline. You must select existing text and apply the double under-
line to that text.
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Module 2: Inserting Images
When inserting an image into a question, you can upload multiple images at the same time as well as 
adjust the image properties.

To insert an image:

1. In the word processor, position your cursor where you want the image to appear.

2. Select Insert Image from the Insert menu. The Image Manager dialog box opens.

3. Click Upload. The Upload dialog box opens.

Note: Files must be less than 10MB.
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4. Click Select to locate the image you want to upload. 

5. After you have selected your image click Upload. 

6. Select the image you want to insert from the list. 

Note: You can upload multiple images at once. By default, there is space for three images. 
To upload more than three images, click Add. Once an image is added to a question, it can 
be re-used in any question in the same question set.

Images that are uploaded but not inserted into a question will be automatically removed 
overnight.

If you want to use an image in multiple question sets, you can copy the question 
containing the image into the new question set and the image will be available to all the 
questions in that set.
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7. Click the Properties tab to adjust the image before inserting it.

8. Click Insert.

Adjusting an Image Baseline

The baseline feature allows you to adjust how an image or equation aligns vertically with the text in a 
question. The examples below show an equation before and after the baseline was adjusted.

Note: While you can upload multiple images at the same time, you need to insert them 
one at a time. Select Insert Image from the Insert menu and then select each image from 
the list of images.
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To set the baseline for an object:

1. Create or edit a question that contains an image or equation.

2. Click the image or equation to select it.

3. Choose Image Baseline from the Tools menu.

4. Change the Baseline adjustment setting until the alignment in the preview window is correct. You 
may adjust the baseline by either pixels or points.

5. Click OK to record your baseline setting.

6. Click OK to record the question.

Module 3: Insert Media
Use the Insert Media option to add *.mov, *.mp3, *.mpg, *.mpeg, *.wmv files.

To insert media:

1. In the word processor, position your cursor where you want the media to appear.

2. Select Insert Media from the Insert menu. The Media Manager dialog box opens.

3. Click Upload. The Upload dialog box opens.

4. Click Select to locate the files you want to upload. 

Note: You can also set the baseline on some, but not all, variables. You can set the 
baseline on variables that create images, such as fraction functions (e.g., FRACS, 
MIXFRACS, etc.) and the square root (SQRS) function.

Note: Files must be less than 10MB.

Note: You can upload multiple files at once. By default, there is space for three files. To 
upload more than three files, click Add. Once a file is added to a question, it can be re-
used in any question in the same question set.
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5. After you have selected your files click Upload. 

6. Select the file you want to insert from the list. 

7. Click the Properties tab to adjust how the file will display before inserting it.

8. Click Insert.

Note: While you can upload multiple files at the same time, you need to insert them one 
at a time. Select Insert Media from the Insert menu and then select each file from the list 
of files.
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Module 4: Inserting External Video
You can now insert links to videos hosted on sites such as YouTube and Vimeo.

To insert external video:

1. Open the video in your browser and copy the URL from the address bar.

2. In the word processor, position your cursor where you want the image to appear.

3. Select Insert External Video from the Insert menu. The Insert External Video dialog box opens.

4. Paste the URL in the Insert External Video dialog box and press Enter.

5. Edit the Embed video settings to change the video properties.

6. To view the HTML code that is inserted with the video, click Advanced Mode.
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7. Click Save.

Module 5: Inserting Flash

1. In the word processor, position your cursor where you want the Flash to appear.

2. Select Insert Flash from the Insert menu. The Flash Manager dialog box opens.

3. Click Upload. The Upload dialog box opens.
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4. Click Select to locate the Flash files you want to upload. 

5. After you have selected your Flash files click Upload. 

6. Select the Flash file you want to insert from the list. 

7. Click the Properties tab to adjust how the Flash file will display before inserting it.

8. Click Insert.

Module 6: Replacing Fonts
Occasionally, you may write a question set or test and then decide that it would be easier to read in a 
different font. Rather than opening each question and changing the fonts, you can use the Replace Font 
command to replace every instance of a particular font in a question set or test. You can change from one 
font to another, change the font size, or both.

To replace a font in a question set or test:

1. Open a test or question set by dragging it to the editor pane.

2. Choose Replace Font from the Edit menu.

Note: You can upload multiple Flash files at once. By default, there is space for three files. 
To upload more than three files, click Add. Once a Flash file is added to a question, it can 
be re-used in any question in the same question set.

Note: While you can upload multiple files at the same time, you need to insert them one 
at a time. Select Insert Flash from the Insert menu and then select each file from the list 
of files.
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3. Choose the font to be replaced from the Find what list.

4. Select the Include size check box if you only want to replace a certain size of the font.

5. Choose the replacement font from the Replace with list.

6. Select the Include size check box if you want the replacement font to be a particular size. 
Otherwise, the original font size will be maintained.

7. Choose which areas in your set/test to include in the search.

• Select Include question text if you want to include question text in your search. This option is 
selected by default.

• Select Include answer text if you want to include answer text, including multiple choice 
answer choices, in your search.

• Select Search preface text if you want to include preface text in your search.

8. Click the Replace All button to complete the font replacement, or click the Close button to return 
to the set/test without replacing fonts.

Module 7: Changing Styles
In addition to changing the font, you might want to change the style, including not only the font and point 
size of the text, but the formatting as well. You can change the styles of the following:

• Title
• Section title
• Question numbers
• Answer choices
• New questions
• Question information

To customize your test or question set:

1. Open a test or, question set by dragging it to the editor pane.

2. Select Styles from the Edit menu.
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3. Click the appropriate radio buttons to set your question number and answer choice styles.

4. Select the appropriate answer choice sequence. If students will be taking the test on a bubble 
sheet, select the sequence that matches the bubble sheet.

5. Select the student entry palette that you want to use as your default when writing new open-
ended questions in the current set/test from the Default student text entry mode list. 

6. Click the Fonts tab.

Note: This setting does not affect existing questions in the set or test.
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7. To change the font and style for any part of your test or question set, click the appropriate Set 
button and customize your options.

8. Click the OK button when you are finished.

Note: You can change your default style settings in your profile.
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Module 8: Reordering Questions
Cognero allows you to reorder questions by dragging and dropping them a test or question set.

To reorder questions by dragging and dropping:

1. Open the test or question set.

2. Click and drag a question up or down to change its location within the question set or test. A 
blank, blue area will appear on the screen when you have dragged the question to an appropriate 
location.

3. Release the mouse button when the question is the desired location. 

Notes:

• If the Organize by Question Type option is enabled, you may not drag questions outside of their 
question type grouping.

• You may not drag a question to an area within a preface group unless it is also attached to that 
same preface.

• You may not drag a question to an area within a matching group unless it is also a part of that 
same matching group.

• You can only drag and drop questions within the range of questions that is currently displayed in 
the editor pane. Change the view setting to All questions to enable dragging and dropping for the 
entire test or question set.

• When switching between different organization methods, the questions will always return to the 
order that they were added to the test.
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Module 9: Sorting Questions by Question Information
In addition to organizing questions by type, you can also sort questions by question information. For 
example, you could sort questions by difficulty so that the easier questions appear first. You could also 
sort questions by topic. Refer to the chart below for the question information available for sorting.

Module 10: Scrambling Questions
In addition to organizing questions by type and question information, you can also scramble the question 
order and the answer choice order for multiple choice, multi-mode, and multiple response questions. This 
enables you to quickly create a new version of your test or question set to reduce cheating.

To scramble a test or question set:

1. If necessary, open the test or question set you want to scramble.

2. Click the button or choose Scramble from the Test or Set menu.

 Notes:

• If the Organize by Question Type option is enabled, the question order will be scrambled within 
each question type group. If this option is not enabled, the question order will be randomized 
with no regard to question type.

Sort Tests Reports

Points x   

Rubric   x

Rationale   x

Difficulty x x  

Reference x x x

Learning Objectives x x x

Accreditation Standards  x x

National standards  x x

State standards  x x

Local standards  x x

Corporate standards  x x

Topic x x  

Search Keywords x x  

Notes x   

Other x   
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• Answer choices for multiple choice, multi-mode, and multiple-response questions will be 
scrambled according to the scramble capable setting for each individual question.

• Alternately, you may choose from a variety of scramble options when you print your test.To undo 
scrambling for a set or test, use the reset question set or reset test option. To undo answer choice 
scrambling for an individual question, use the reset question option.

Module 11: Replacing Text in a Question
You can find and replace text in a question set, making it easy quickly to substitute one word or phrase for 
another. You can search for text in the question title, question text, answer text, or prefaces. You can 
search one or more text fields at the same time as well as perform case sensitive searches.

To find and replace text in a question set or test:

1. Open a test or question set by dragging it to the editor pane.

2. Choose Replace from the Edit menu.

3. Enter the search text in the Find what field.

4. Enter the new text in the Replace with field.

5. Select the desired search options.

• Select Case sensitive search if you want to require the text capitalization to match.

• Select Search question title if you want to include question titles in your search.

• Select Search question text if you want to include question text in your search. This option is 
selected by default.

• Select Search answer text if you want to include answer text, including multiple choice 
answer choices, in your search.

• Select Search preface text if you want to include preface text in your search.

6. Click the Replace All button to replace all instances of the search text. Click the Replace button to 
replace only the first instance of the search text.
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Module 12: Assigning Points to Questions
Use the Assign Points option to quickly set the point values for all questions in a test or question set.

To assign points to questions:

1. Open a test or question set by dragging it to the editor pane.

2. Click the button or choose Assign All Points from the Test or Set menu.

3. Adjust the point values for each question in the Points column as desired.

4. When you are finished, click the OK button.

Note: Point values may also be set in the question information when creating or editing 
individual questions.
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Unit	3:	Resetting	Questions,	Sets,	and	Tests
Occasionally, you may want to reset the order of the questions or other test options, or if you’re using 
publisher-provided content, you may want to discard your changes to a question and revert to the original 
publisher version of the question. 

When you reset a question, set, or test, you are affecting the number of options, the order of the choices, 
and the order of the questions. You are NOT affecting the content of the question. 

When you revert to the publisher version of the question, the actual text of the question may change 
based on the edits you made to the question.

After completing this unit, you will be able to:

• Reset the multiple choice options for a question
• Revert to the original publisher’s version of a question

Module 1: Resetting a Question
Use the reset question command to restore a multiple choice question, a multiple-response question, or a 
matching group to its original state.

Resetting a multiple choice or multiple-response question does the following:

• Scrambled answer choice order is reset.
• The number of answer choices displayed is reset.

Resetting a matching group does the following:

• The order of the questions within the matching group is reset.
• The show the first                questions on this test option for matching questions is reset.

To reset a question:

1. Open the test or question set that contains the question you want to reset.

2. Click to highlight the question you want to reset.

3. Choose Reset Question from the Question menu.

Module 2: Resetting a Question Set
Use the reset question set command to restore certain aspects of a question set to their original state.

Resetting a question set does the following:

• The question order is reset.
• Scrambled answer choice order is reset for multiple choice and multiple-response questions.
• The number of answer choices displayed is reset.

To reset a question set:

1. Open the question set you want to reset.

2. Choose Reset Question Set from the Set menu.
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Module 3: Resetting a Test
Use the reset test command to restore certain aspects of a test to their original state.

Resetting a test does the following:

• The question order is reset.
• Scrambled answer choice order is reset for multiple choice and multiple-response questions.
• The number of answer choices displayed is reset.
• The show the first... option for all matching groups is reset.

To reset a test:

1. Open the test that you want to reset.

2. Choose Reset Test from the Test menu.

Module 4: Reverting to the Original Publisher Version of a Question
You have the ability to edit publisher-created content that you have access to. If you have edited a 
question and want to revert to the original, publisher-provided form of the question you may do so using 
the revert option.

To revert a question:

1. Expand the publisher-created question set or test in the left pane so that the individual question 
titles are visible.

2. Right-click the question and select the Revert option.

3. Alternately, you may left click to select the question and then choose Revert from the Options 
menu.

Note: If the revert option is not available, the question is not a publisher-provided 
question or the question is already in its original form.
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