FlatWorld Test Generator L

Quick Start Guide

WELCOME TO THE FLATWORLD TEST GENERATOR.

To get you started on building tests for your course, we have compiled some key information
for you. If at anytime you have more questions not answered here, you can access additional
information in the comprehensive help guide at FlatWorld.com.

Home Screen Overview

There are three main sections of the FlatWorld Test Generator home screen.
On the left side are the Question Sets pane and Tests pane (outlined in green).
The larger area to the right of the screen is the Editor pane (outlined in yellow).
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QUESTION SETS PANE
Displays all available questions in a folder structure.

Question sets are organized by textbook chapters.

TESTS PANE
Displays tests you have created or are working on.

These are subsets of the question sets.


https://catalog.flatworldknowledge.com/

EDITOR PANE

+ Open a question sets folder or open a test in the Editor pane on the right to view/select a
question or to make changes to a test. You can edit existing questions, add or delete questions,
change formatting, select questions to add to a test/set, and print from the Editor pane.

Working With Questions

There are a variety of ways to preview and interact with questions in question sets. In this section
we will explain how to preview questions, how to search for questions, how to add your own
questions, and how to sort selected questions.

PREVIEW QUESTIONS

To preview a question in the Question Sets pane, hover over a question with
your mouse or right click a question and select Preview Question.

To preview all available questions in a Question Sets folder, drag desired folder to the Editor pane.

Note: To see the full list of available questions in the Editor pane, select All questions from the View drop-down list.
To close a question set in the Editor pane, select the Close button.
Example:
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1. In the definition of psychology discussed in the textbook, which of the following key terms
does not appear?
a. science
b. research
c. mind
d. behavior

ANSWER: b

2. Edward wants to base the conclusions that he draws on evidence that is unbiased by his own
feelings and opinions. “It is important that my findings reflect what is really happening, and not
what I think is going to happen,” he says. Edward is most interest in obtaining data in

SEARCH FOR QUESTIONS

To help you find the right questions to add, you can search for questions in the Question Sets pane.
With our powerful search tools, you can filter questions based on metadata to find the exact questions
you need.



Select the Search button, choose your criteria, and filter questions in the Question Sets pane.

Example:
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|_:_| @ Chapter 1 - Introduction to the Science of Psychology: History and Research Methods
In the definition of psychology discussed in the textbook, which of the following key
Edward wants to base the conclusions that he draws on evidence that is unbiased

Why is it sometimes necessary to study a person’s behaviors as an indication of wij
Which choice would be an example of a behavior, as a psychologist would use the
A person’s outwardly observable acts that occur either consciously or unconscious

ADD YOUR OWN QUESTIONS

Occasionally you may want to add your own custom questions. To write and add questions
to a question set or to an open test, select New Question from the Question menu in Editor pane.

SORT SELECTED QUESTIONS

To sort selected questions by question type in the Editor pane, select Organize by Question Type
from the Set menu.

For expanded sort functionality, select Sort from the Set menu to see a full list of available
sort categories.

How to Build a Test

We make it easy for you to create a new test. When creating your test, you can select questions in
the following ways: drag and drop, multi-select, or random selection. Regardless of how you initially
create a test, you can always add other questions later, whether they match the original criteria or not.

Note: Once you have added a question to a test, the question will appear as grey in the Question Sets pane.
Questions that are still available to add to your test will appear as green in the Question Sets pane.

BUILD A NEW EMPTY TEST
1. Select New Test from the Options menu in the Tests pane.

2. Click Build an empty test in the New Test Wizard menu in the Editor pane and click
Finish. The new test is added to the Tests pane and opens in the Editor pane, allowing
you to drag and drop questions from other question sets or tests into the open test.



DRAG AND DROP FROM QUESTION SETS PANE

If you have a test open in the Editor pane, you can drag questions from the Question Sets pane
or the Tests pane into the open test. This method allows you to view your test as you build it.

1.
2.

Open your test in the Editor pane.

Drag a question from the Question Sets pane to the Editor pane to add it to your test.

Alternately, you can right-click a question in the Question Sets pane and choose the Add to
Current menu option.

Note: Hold down the Control key while dragging to prevent the Editor pane from scrolling while you drag and drop.

DRAG AND DROP FROM EDITOR PANE

You can drag questions from the question set you are viewing in the Editor pane. This
method allows you to see the full text of your questions before adding them to your test.

1.
2.

Open a question set in the Editor pane.

Drag a question from the Editor pane to a test in the Tests pane to add it to the test.
Note: Hold down the Control key while dragging to prevent the right pane from scrolling while you drag and drop.

MULTI-SELECT QUESTIONS

Here we will review how to add multiple questions from a question set or an open test
in the Editor pane.

1.
2.
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Open a test or question set by dragging it to the Editor pane.

Select All questions from the View drop-down list.
Note: If you don’t select All questions, you will only be able to select questions from the current page.

Click Enable Multi-Select from the Set or Test menu. Check boxes will appear next to the
questions.
Caution: All other functions are disabled when you are in multi-select mode.

Select checkboxes to the left of the questions you would like to add.
Click Add to Existing Set or Test from the Set or Test menu.

Click to select a set or test from the tree.

Click the OK button. The target set or test will open and you can make edits in this pane.

RANDOM SELECTION

To build a test based on one or more question types:

1.

Click the Create a new test link in the Editor pane or select New Test from the Options
drop-down menu in the Tests pane.

2. Enter a Test Title.

3. Click to select a location for the test from the Folder location list. You can choose an existing



folder or create a new one by clicking the New Folder button.

4. Choose the Build a test with questions selected by question type option from the Build
Options group and click the Next button.

5. Click the check boxes next to the question sets/tests from which you would like to pull
questions from, and then click Next. Depending on how many question sets/tests you choose,
it may take a while to populate the list.

6. If necessary, select one or more question languages and click the Next button.

7. Select the number of questions to include on the test based on the question type and click
the Next button.

Note: The wizard allows for a maximum of 300 questions per test.

8. Click the Finish button to build your test and open it in the Editor pane, or click the Back button
to change your selections.

Print and Share Test

The FlatWorld Test Generator enables you to create professional-quality printed tests from your
web browser. You can easily print multiple versions of your test to reduce the likelihood of cheating.

When you are ready to print and share a completed test with your class you can export to a PDF,
Word document, or Learning Management System (LMS).

Note: We recommend exporting to a PDF, which gives you the most options and editing controls. If you need help
exporting to a Word doc or to an LMS, you can access more information in the comprehensive help document.

PRINT A SINGLE VERSION OF ATEST TO PDF

1. Open your test in the Editor pane.

2. Choose Print to PDF - Single Version from the File menu.

3. Select the Print answer key option if you want to include an answer key at the end of your test.
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. Select the Include answer lines option to include lines for students to answer questions
directly on the printed test.

5. Selectthe Add __ inches of extra space between questions to add additional space after
each question on the test. This space is in addition to the answer lines and may be useful
for giving students space to show their work. You may add up to 3 inches of extra space
after each question.

6. Select Add space for open-response questions only to allow extra space for open
response question types such as short answer and essay, but not for choice-based question
types such as multiple choice and true/false.

7. Click the OK button and a PDF version of your test will be exported. Click the Open or Save
option in your browser to open or save your test.



PRINT MULTIPLE VERSIONS OF ATEST TO PDF

1.

Open your test in the Editor pane.

2. Choose Print to PDF - Multiple Versions from the File menu.
3.
4

. Select the Include answer lines option to include lines for students to answer questions

Select the Print answer key option if you want to include an answer key at the end of your test.

directly on the printed test.

Select Add __ inches of extra space between questions to add additional space after

each question on the test. This space is in addition to the answer lines and may be useful
for giving students room to show their work. You may add up to 3 inches of extra space after
each question.

Select the Add space for open-response questions only to allow extra space for open
response question types such as short answer and essay, but not for choice-based question
types such as multiple choice and true/false.

Select the Scramble question sections option to scramble the order of the question type
sections (e.g., true/false, multiple choice, etc.) for each version of the test.

Note: This option is only available if the Organize option is enabled and

there is more than one type of question on the test.

Select the Scramble questions option to scramble the question order. If the Organize by
Question Type option is enabled, questions will be scrambled within their question type groups.

Select the Scramble answer choices option to scramble the answer choices for these multiple
choice and multiple-response questions. Answer choices will be scrambled based on each
individual multiple choice and multiple-response question’s Scramble capable setting.

Note: This option is only available if the test contains multiple choice,

multi-mode, and/or multiple-response questions.

10.Select the Recalculate algorithm variables option to recalculate variables for all algorithmic

questions in the test. This option is only available if the test contains algorithmic questions.

11.Click the Print New Version button and a PDF version of your test will be exported.

Click the Open or Save option in your browser to open or save your test.

12.Repeat step 11 to create as many versions as desired. The version number is automatically

incremented and included on each test and answer key. When you are finished, click the Done
button.

NOTES

You do not need to wait for one version of a test to print before printing another.

When you choose to print a test, the FlatWorld Test Generator creates a PDF version of your
test that you may print to your printer. If this test does not appear, check to see if you have
a pop-up blocker enabled on your browser.

When you choose to print a question set, none of the print options listed above are available.
The FlatWorld Test Generator will simply create a PDF version of the question set as you see



it on the screen.

« Choose the Page Setup option from the File menu to set paper size, page orientation,
margins, and other print options.



